Attention - Proaxive 1.6.0 est actuellement en version bêta, je déconseille de l'utiliser en production, veuillez attendre la première version stable.

Proaxive utilise plusieurs dépendances, vous trouverez la liste ci-dessous.

Pour mettre à jour les dépendances, cela se réalise en une ligne de commande.

composer update
Par mesure de sécurité, ne le faite pas sans y être invité car cela pourrait causer des soucis avec Proaxive.

Je test moi même les mises à jour des dépendances et corrige les soucis avec Proaxive si il y en a.

Liste des dépendances :

"twig/twig": "^v3.3.3",
"aptoma/twig-markdown": "^3.4.0",
"michelf/php-markdown": "^1.9.0",
"robmorgan/phinx": "^0.12.8",
"swiftmailer/swiftmailer": "^v6.2.7",
"buzzingpixel/twig-getenv": "^1.0.1",
"verot/class.upload.php": "^2.1.0",
"mailjet/mailjet-apiv3-php": "^v1.5.5",
"twig/extra-bundle": "^v3.3.3",
"twig/intl-extra": "v3.3.3",
"christian-riesen/otp": "^2.7",
"ext-json": "*",
"creitive/breadcrumbs": "^v3.3.2",
"ifsnop/mysqldump-php": "^2.9",
"symfony/dotenv": "^v5.3.8",
"filp/whoops": "^2.14.4",
"symfony/yaml": "^v5.3.6"